JejuSoul
Posts: 1419
Joined: Wed Jul 08, 2015 6:47 am
Location: Jeju
Contact: Website

Re: Charging Fault error.

Thu Dec 22, 2016 7:57 pm

nibularr wrote:I wonder what the different in the P instead of V
Thanks. I hadn't spotted the change

The OBC dates seem to follow the Model Years.
My assumption is that the P14.1R is the fixed version.
What the difference is between the R and E variants is I don't know. They are mixed up in terms of build date. One kind does not precede the other.
Also the change of charging speed seems to be a software upgrade (not hardware) that happened in the middle of 2015, given that we have seen two cars with V11.1R - one that charges fast the other slow. Everything before V11.1R charges fast, everything after slow. (5% to 15% slower)

Code: Select all

MY2014 - V8.1R
MY2015 -  V10.1R and  V10.1E and V11.1R
MY2016 -  V12.2R and V12.2E
MY2017 - P14.1R


GizmoEV: there are two different files in the zip file - Kia_Soul_EV_OBC2015_data.csv and Kia_Soul_EV_OBC2016_data.csv
I have a V11.1R 2015 car and I use the first. It seems you had a a V11.1R 2016 car and used the second. I am asking if that file Kia_Soul_EV_OBC2016_data.csv still works for the MY2017 - P14.1R OBC.
The codes for using Torque Pro can be found by clicking the link in the website icon under my user name on the left.

GizmoEV
Posts: 197
Joined: Fri Mar 06, 2015 7:39 pm
Location: Kelso, WA

Re: Charging Fault error.

Fri Dec 23, 2016 11:47 am

JejuSoul wrote: GizmoEV: there are two different files in the zip file - Kia_Soul_EV_OBC2015_data.csv and Kia_Soul_EV_OBC2016_data.csv
I have a V11.1R 2015 car and I use the first. It seems you had a a V11.1R 2016 car and used the second. I am asking if that file Kia_Soul_EV_OBC2016_data.csv still works for the MY2017 - P14.1R OBC.


I didn't change anything in Torque Pro, still using the 2016 files. There must be change outside the charger between the 2015MY and 2016MY vehicles that necessitates the different TP files.
David D. Nelson

Blue 2016 Soul EV+ & Cloud 2018 Soul EV+ :D :o

JejuSoul
Posts: 1419
Joined: Wed Jul 08, 2015 6:47 am
Location: Jeju
Contact: Website

Re: Charging Fault error.

Mon Dec 26, 2016 6:23 am

Something I just noticed.
If you have a version ending in R, such as V10.1R it will be replaced with an R such as V12.2R.
If you have a version ending in E, such as V10.1E it will be replaced with an E such as V12.1E.

If the OBC software / functionality was standalone I don't see why this would be necessary.
But if the EPCU has been programmed for a specific kind of OBC, then maybe you have to replace a broken OBC with one of the the same kind.

The only logical explanation I can come up with as to why they are concurrently running (at least) two kinds of hardware / software is that they are doing a long term beta test.
The codes for using Torque Pro can be found by clicking the link in the website icon under my user name on the left.

RafaelP
Posts: 7
Joined: Mon Dec 05, 2016 11:57 am

Re: Charging Fault error.

Tue Dec 27, 2016 5:33 pm

Hi from Madrid, Spain.

I got my car back with a new OBC.
(Nothing to complain about the speed of replacement: I left it on the 20/12 and got it back the 23/12 early in the morning)

Still working (only 19 KWh since the replacement) and now L2.

The new OBC is a V12.2E manufactured on 2016/07/19 It charges at a maximum of 27.4 Amps

I'm posting some crappy photos of the stickers. I was allowed to see an take pictures of the old unit and I couldn't see the sticker with the version number though I was handling the unit by myself and could see all six sides.

Best regards,

Rafael

https://drive.google.com/open?id=0Byyyq ... XRzTGFya1E
https://drive.google.com/open?id=0Byyyq ... jJTX3FJNU0
https://drive.google.com/open?id=0Byyyq ... mpCa3JXXzQ
https://drive.google.com/open?id=0Byyyq ... ldTcnlqZ3c

JejuSoul
Posts: 1419
Joined: Wed Jul 08, 2015 6:47 am
Location: Jeju
Contact: Website

Re: Charging Fault error.

Tue Dec 27, 2016 6:57 pm

Thanks Rafael,
Your car charges slower than it should, but it was the same before .All 2016 cars do this.
The Daewoo labels are the same for everybody. They have no version variance.
It is a few weeks later when it arrives at Mando that they transform it into either an R or an E
You have version 12.1E. There are no reported failures of this type yet.

The Mando label on the old OBC must have fallen off. You can always find it by lifting off the plastic cover and looking at the EPCU label.

Image

The new Mando sticker is interesting. They have stuck a new part label on. We haven't seen this before.

Image
The codes for using Torque Pro can be found by clicking the link in the website icon under my user name on the left.

SmoothJ
Posts: 92
Joined: Tue Dec 27, 2016 6:52 pm

Re: Charging Fault error.

Tue Dec 27, 2016 7:01 pm

Been following this thread for a bit, however I just joined to add my 2 cents worth.

Picked up a new MY 2016 EV+, and its running well so far. According to what I can gather, it was made on 12/2015, and sent over the US and arrived in port on/or about July 2016. Sent over to the dealer on 10/2016, and I picked it up 12/7/16.

OBC version: V12.2R

https://goo.gl/photos/Tut2ubh38j9dbFyWA

Mando ECU Assy - OBC, and states date November 27th 2015 (based on Intl date codes of the serial)

https://goo.gl/photos/kpQXzMmUdZmnLqNZ6

jysl
Posts: 15
Joined: Thu Jan 29, 2015 5:16 pm

Re: Charging Fault error.

Tue Dec 27, 2016 11:19 pm

Got my car back today. A lot sooner than what they quoted.

ETA to charge from 22% to full is 3:05 that doesn't seem to be a slower charge.

new one

-------------------
Front Sticker
-------------------
Main Case Bottom ASS'Y (OBC Main):
-Lot:160921_CASE
-Date:20160921
-Location:
----------------------
Rear Sticker
---------------------
ECU ASSY-OBC
-MANDO V14.1R 16K04

GizmoEV
Posts: 197
Joined: Fri Mar 06, 2015 7:39 pm
Location: Kelso, WA

Re: Charging Fault error.

Mon Jan 02, 2017 4:13 pm

jysl wrote:ETA to charge from 22% to full is 3:05 that doesn't seem to be a slower charge.


Is that what the main cluster displays after you plug it in and start charging? The display estimates shown in the EV screen when not charging are on the optimistic side.
David D. Nelson

Blue 2016 Soul EV+ & Cloud 2018 Soul EV+ :D :o

jysl
Posts: 15
Joined: Thu Jan 29, 2015 5:16 pm

Re: Charging Fault error.

Tue Jan 03, 2017 4:20 pm

GizmoEV wrote:
jysl wrote:ETA to charge from 22% to full is 3:05 that doesn't seem to be a slower charge.


Is that what the main cluster displays after you plug it in and start charging? The display estimates shown in the EV screen when not charging are on the optimistic side.


Yes it is during charging. And the ETA is right on after 3:05 is done charging with 100% full

So 25% per hour is about the same as before
I was thinking after the new OBC I will see about 20% to 22% per hour

JejuSoul
Posts: 1419
Joined: Wed Jul 08, 2015 6:47 am
Location: Jeju
Contact: Website

Re: Charging Fault error.

Tue Jan 03, 2017 6:06 pm

jysl wrote:So 25% per hour is about the same as before
I was thinking after the new OBC I will see about 20% to 22% per hour

Here's my car charging from a 32A 220V EVSE.
This charging speed is about 23% of the battery per hour. About 4.5 hours.
jysl: could you tell us what EVSE, current / voltage you are using.

Image
The codes for using Torque Pro can be found by clicking the link in the website icon under my user name on the left.

Return to “Batteries and Charging”