Page 17 of 34

Re: Charging Fault error.

Posted: Sun Dec 11, 2016 11:12 am
by ricardar
Hi everyone, new member posting because it looks like my '15 might be suffering from a failed OBC as well. When connecting to L2 charger it randomly alternates between refusing to charge, charging at only 3.3kw or L1 speeds and both L2/L1 will start blinking for ~30 seconds or so then flash all 3 and disconnect. When attempting to charge, you hear the clunk of the (relays/switches?) as it connects (which is normal) but then it will click/tap roughly in cadence with the blinking lights until the whole deal aborts (this is new and definitely not normal). Taking it in to the dealer tomorrow morning. ~29k miles, concord CA.

Re: Charging Fault error.

Posted: Sun Dec 11, 2016 1:21 pm
by GizmoEV
What a bummer! :cry: Be sure to take pictures of the labels on the charger as has been mentioned earlier in this thread. Hopefully you won't be without it for too long. It has been a week since mine went out. No word on when a new OBC will be in to replace it.

Re: Charging Fault error.

Posted: Mon Dec 12, 2016 6:51 pm
by ricardar
I got pictures of it, it had the date of 20140730 on it, build location Daewoo Elec. My dealer was able to get it swapped out this morning and I've got a new one! (Need to take some pictures of the new OBC). I'll be keeping a very close eye on the behavior of this one and see if it is working normally or charging more slowly.

Re: Charging Fault error.

Posted: Mon Dec 12, 2016 8:27 pm
by JejuSoul
ricardar wrote:My dealer was able to get it swapped out this morning and I've got a new one! .
That was quick.You're lucky, some people have to wait weeks for the part to arrive.

There are two stickers on the OBC. The one at the front says Daewoo and has a date. The sticker at the back says Mando and has the version number. See photo below - taken by Nibularr. You do not need to take anything apart.
And please don't drop the camera inside the engine, while taking a picture.


Image

Re: Charging Fault error.

Posted: Tue Dec 13, 2016 9:28 am
by ricardar
No kidding! My local kia dealership has been really pro-ev and were one of the earliest to get them (i got my 2015 in February of that year). Apparently when any other Souls in the east/northeast bay have issues they get brought into this dealership because other dealers don't want to work on them. My service manager has a handful of OBCs on hand for precisely this purpose. They didn't even question my diagnosis of the issue and just verified Chademo still worked before going to town on it. I dropped it off at 9 and had it back at 5pm. Here are the old pictures, I'll get pictures of the new stickers this evening after work.
Bah, need to figure out how to get the pictures uploaded... and I was so proud of taking decent pictures too. :D
(for now, the info)
-------------------
Front Sticker
-------------------
Main Case Bottom ASS'Y (OBC Main):
-Lot:140729MC
-Date:20140730
-Location: Daewoo Electronic Components Co.,Ltd
----------------------
Rear Sticker
---------------------
ECU ASSY-OBC
-MANDO V10.1R 14H11
36400-0E040
E010010400
03600000

Re: Charging Fault error.

Posted: Tue Dec 13, 2016 12:36 pm
by wrickcook
goto imgur.com, you can drag and drop to add pics.

Once they are hosted on the site, you can use the url to add them to this forum.

Grab the address to the image from imgur (http://imgur.com/Fl0kqWI) and copy it.

In a post on this forum, click the img button and it will add "[img ][/img ]". (I added spaces to it would not use my tag)

Paste your address in the middle and add ".jpg to the end so your tag looks like this...
(again, I added spaces in the img tag)
[img ]http://imgur.com/Fl0kqWI.jpg[/img ]

Re: Charging Fault error.

Posted: Tue Dec 13, 2016 1:11 pm
by ricardar
Image
Image

Re: Charging Fault error.

Posted: Tue Dec 13, 2016 1:12 pm
by ricardar
Thanks for the help!

Re: Charging Fault error.

Posted: Tue Dec 13, 2016 7:55 pm
by JejuSoul
ricardar wrote:... and I was so proud of taking decent pictures too. :D
Yes. great pics.
So far we have seen failures in versions 8, 10 and 12. The newest version is 14.

Am still thinking about how a faulty OBC could 'smoke' a Bosch EVSE. I found this.

Image

Re: Charging Fault error.

Posted: Wed Dec 14, 2016 12:25 am
by jysl
Thanks ricardar look like I need to make a 40 mile trip over to it . I am having 100% of the same issue you are having. I was thinking about making a trip to Oakland but I guess I will make it a longer trip. If you don't mind can I have the name of the service manager.

ricardar wrote:No kidding! My local kia dealership has been really pro-ev and were one of the earliest to get them (i got my 2015 in February of that year). Apparently when any other Souls in the east/northeast bay have issues they get brought into this dealership because other dealers don't want to work on them. My service manager has a handful of OBCs on hand for precisely this purpose. They didn't even question my diagnosis of the issue and just verified Chademo still worked before going to town on it. I dropped it off at 9 and had it back at 5pm. Here are the old pictures, I'll get pictures of the new stickers this evening after work.
Bah, need to figure out how to get the pictures uploaded... and I was so proud of taking decent pictures too. :D
(for now, the info)
-------------------
Front Sticker
-------------------
Main Case Bottom ASS'Y (OBC Main):
-Lot:140729MC
-Date:20140730
-Location: Daewoo Electronic Components Co.,Ltd
----------------------
Rear Sticker
---------------------
ECU ASSY-OBC
-MANDO V10.1R 14H11
36400-0E040
E010010400
03600000