Martysmom
Posts: 7
Joined: Tue Jan 02, 2018 5:42 pm

Problem with pre-heating car

Tue Jan 09, 2018 4:53 pm

Hello everyone,

Apologies if this has been posted before (I did search, but couldn't find a post that is close enough): I have been trying to pre-heat my car while plugged in and it's only partially working. Here's the deal:

Try #1: I come home at 6 pm and plug in my car and it recharges to its maximum. I set the timer via the UVO app to start heating the car at 7:30 am. The car heats up, but it reduces the battery instead of drawing from the house charger. (I have a level 2 charger.)

Try #2: In the morning, the car is plugged in and fully charged. Using the UVO app, I do the 'start now' feature and, again, it draws from the battery, not the house charger.

What is it I am doing wrong? Thanks in advance for your help!

KiaForbs
Posts: 17
Joined: Sat Dec 09, 2017 10:11 am

Re: Problem with pre-heating car

Tue Jan 09, 2018 7:42 pm

Is your charger on a timer as well?

nibularr
Posts: 135
Joined: Sun Nov 22, 2015 4:39 am

Re: Problem with pre-heating car

Fri Jan 12, 2018 10:34 am

i saw a USA facebook post of someone saying there UVO updated so the car will preheat without being plugged in , i wonder if this is what is happening and if there is an extra setting somewhere now

drumhead152
Posts: 2
Joined: Mon Jan 29, 2018 7:05 am

Re: Problem with pre-heating car

Wed Jan 31, 2018 5:32 am

My first post! My car was at 100% last night and plugged in with me level 1 when I went to bed. I have climate control set to activate in the morning. When I got in this morning, the car was at 94%, and I'll need just about 100% for my driving today. It would be very frustrating if they changed the default settings for the car to now draw from the battery instead of the charger without notifying us.

notfred
Posts: 308
Joined: Thu May 07, 2015 2:28 pm

Re: Problem with pre-heating car

Wed Jan 31, 2018 6:14 am

Level 1 may not provide enough power when preheating.

If I get in my car when it is around -20C and start driving without preheat then I will see the climate control draw over 5kW. A level 1 connection provides less than 1.5kW. I have a level 2 connection in my garage and I always see the battery at what I charged it to when I start the car after preheating.

drumhead152
Posts: 2
Joined: Mon Jan 29, 2018 7:05 am

Re: Problem with pre-heating car

Wed Jan 31, 2018 6:27 am

Interesting, I'll keep an eye on it. I haven't an issue with it to date, certainly not a situation where I've lost 6% just from preheating but I've only had the car for 2 months, so maybe I'm still getting used to it.

Return to “General / Main Kia Soul EV Owners Forum”