JoeIpsen
Posts: 1
Joined: Sat May 18, 2019 10:42 am

Not charging, clicking then off

Sat May 18, 2019 10:47 am

No fault appears on the charger, it just clicks / charges for a short while then turns off.

I confirmed the charge timer is off.

Here's a video of it happening.
https://youtu.be/oC3j6uXeSxQ

warren55
Posts: 65
Joined: Sat Feb 09, 2019 8:05 am

Re: Not charging, clicking then off

Sat May 18, 2019 6:43 pm

Sounds like your OBC has failed. It's pretty common, but should be covered under warranty.

krox
Posts: 12
Joined: Wed Mar 13, 2019 7:38 am

Re: Not charging, clicking then off

Mon May 27, 2019 7:05 am

I had a similar problem, in the memory of block OBC error P1CF2. I had to change the block OBC.

mgilpatric
Posts: 4
Joined: Fri Nov 01, 2019 9:45 am

Re: Not charging, clicking then off

Sun Nov 10, 2019 12:42 pm

I have the same issue when I charge with a Clipper Creek 16 amp level 2 charger but it charges fine with my Kia 120 volt charger. Is that the same as what others see? OBC issue?

JejuSoul
Posts: 1477
Joined: Wed Jul 08, 2015 6:47 am
Location: Jeju
Contact: Website

Re: Not charging, clicking then off

Sun Nov 10, 2019 4:33 pm

-
There's a long thread about this error here -

Charging Fault error

It probably means your On Board Ch arger ( OBC ) needs replacing.
The codes for using Torque Pro can be found by clicking the link in the website icon under my user name on the left.

BEC
Posts: 29
Joined: Fri Sep 16, 2016 1:47 pm
Location: Auburn, WA

Re: Not charging, clicking then off

Sun Nov 10, 2019 4:50 pm

mgilpatric wrote:I have the same issue when I charge with a Clipper Creek 16 amp level 2 charger but it charges fine with my Kia 120 volt charger. Is that the same as what others see? OBC issue?


NO - the OBC error prevents charging via any means except DC fast charging.

Check your Clipper Creek EVSE for error indications. If there are, note the blink pattern and contact Clipper Creek. We just went through that a couple of months ago (after doing the OBC in May). Clipper Creek is aware of an internal contactor/software issue and they just sent me a new unit and a prepaid label to send the failed one back. It took me only a little while to swap one for the other and issue solved.

In our case it started with an occasional failure to charge overnight (car wasn’t recharged in the morning) and in the end it would kick off almost immediately after plugging in (charge timer off). Sometimes I could clear the error by cycling the breaker that controlled the EVSE and then the car would charge, but after awhile doing this didn’t always work.
Bernard Cawley
Auburn WA

2016 Caribbean Blue/Clear White EV

mgilpatric
Posts: 4
Joined: Fri Nov 01, 2019 9:45 am

Re: Not charging, clicking then off

Tue Nov 12, 2019 1:48 pm

Thanks for the ideas. I think my issue is a problem with the EVSE. It works fine in the 120 volt charges. I did call Clipper Creek and they think it could be a bad cable. I’ll have to take a closer look.

Return to “Batteries and Charging”