gday
Posts: 61
Joined: Mon Feb 25, 2019 7:03 am

Re: Soul EV Spy Questions and Answers

Thu Nov 07, 2019 6:19 am

This one DOES work perfectly (not sure how you define this but I get all the screens with data) - my Soul is a 2020 64kW but the app was designed for earlier Souls initially. It is still being developed remember.

Neel
Posts: 70
Joined: Sun Sep 01, 2019 5:12 am

Re: Soul EV Spy Questions and Answers

Thu Nov 07, 2019 6:45 am

gday wrote:This one DOES work perfectly (not sure how you define this but I get all the screens with data) - my Soul is a 2020 64kW but the app was designed for earlier Souls initially. It is still being developed remember.


thank you !! appreciated

mine is 2016 soul Ev, seems 27kw or 30KW battery but as my present ELM327 partially responding so not sure , thats why i want to order the right kw902 .

gday
Posts: 61
Joined: Mon Feb 25, 2019 7:03 am

Re: Soul EV Spy Questions and Answers

Thu Nov 07, 2019 6:58 am

Understand your dilemma Neel!

I went through a similar process when I looked for one but luckily picked a good one right away.

You can actually buy them directly from Konnwei BTW and I am pretty sure they would work. I found out AFTER I got the one from eBay. I thought they would not sell to individuals - I was wrong.

https://www.konnwei.com/buy-KW902.html

Neel
Posts: 70
Joined: Sun Sep 01, 2019 5:12 am

Re: Soul EV Spy Questions and Answers

Thu Nov 07, 2019 8:18 am

gday wrote:Understand your dilemma Neel!

I went through a similar process when I looked for one but luckily picked a good one right away.

You can actually buy them directly from Konnwei BTW and I am pretty sure they would work. I found out AFTER I got the one from eBay. I thought they would not sell to individuals - I was wrong.

https://www.konnwei.com/buy-KW902.html


thank you !! appreciated

edzee3
Posts: 96
Joined: Mon Jan 19, 2015 2:56 pm
Location: Long Beach, CA

Re: Soul EV Spy Questions and Answers

Sun Nov 10, 2019 9:38 pm

Reporting a positive result of using this Soul EV Spy-Lite App with my 2015 Soul EV. I have a Konnwei KW902 (from Amazon). I followed the simple instructions, and with my Android tablet, was able to get many (9) screens of data, which are posted: https://tinyurl.com/wh8ctrp

I'm happy with a Batt. SOH= 91.7 % . Car has 17K miles , always garaged, in Long Beach, CA. Does this SOH seem OK considering ?

Many thx to EVRanger and this forum.

Ed
Ed
'15 Soul EV+, '10 Prius

langemand
Posts: 133
Joined: Tue Mar 29, 2016 3:06 pm
Location: Greater Copenhagen Area, Denmark, Europe
Contact: Website

Re: Soul EV Spy Questions and Answers

Fri Nov 22, 2019 3:11 pm

edzee3 wrote:I'm happy with a Batt. SOH= 91.7 % . Car has 17K miles , always garaged, in Long Beach, CA. Does this SOH seem OK considering ?

My 2015, never garaged, was around 95% SOH at 71K km in May. Usually charged every night to 80% using 3,5 kW home charger. Around 5-6000 km driven using DC charging at ~ 45 kW. Occasionally driven at 130 km/h, but mostly much slower. Rarely discharged lower than 20%. Perhaps the SOH drop is as much caused by the passing of time, as by the discharging and charging.
Improving Soul EV Spy app. Errors: Send me the soulspy.log*.txt-files
Kia e-Soul 2019-now
History:
Kia Soul EV 2015-19: http://soul.spjeldager.dk/
Nissan Evalia 2015: http://evalia.spjeldager.dk/
Peugeot 106 EV 2010-15: http://elbil.spjeldager.dk/

langemand
Posts: 133
Joined: Tue Mar 29, 2016 3:06 pm
Location: Greater Copenhagen Area, Denmark, Europe
Contact: Website

Re: Soul EV Spy Questions and Answers

Sat Nov 23, 2019 5:48 am

Soul EV Spy Lite has been released with Russian language, for BETA-testers: Version 0.1.3-5224.

If you understand Russian, please register as tester at Google Play: https://play.google.com/store/apps/deta ... .soulevspy
When you have the Soul EV Spy Lite v 0.1.3-5224, if you configure your android device for Russian, the Soul EV Spy Lite will use russian texts. Please notify me of any errors or improvements: soulspy@evranger.com
If you find no errors and nothing to improve, I will appreciate feedback on that as well :-)

In case you have improvements for any texts in the app, in any of the languages supported by the app, please let me know.

If you can volunteer to translate an unsupported language, you are more than welcome :-)
soulspy@evranger.com
Improving Soul EV Spy app. Errors: Send me the soulspy.log*.txt-files
Kia e-Soul 2019-now
History:
Kia Soul EV 2015-19: http://soul.spjeldager.dk/
Nissan Evalia 2015: http://evalia.spjeldager.dk/
Peugeot 106 EV 2010-15: http://elbil.spjeldager.dk/

evsoulnow
Posts: 2
Joined: Sun Jan 05, 2020 7:29 am

Re: Soul EV Spy Questions and Answers

Sun Jan 05, 2020 7:40 am

Perhaps someone can help with this. I just bought a 2016 Soul EV+.
Bought this dongle: https://smile.amazon.com/gp/product/B00 ... UTF8&psc=1
Which Torque reports as firmware 1.5 and which reports just fine for my other vehicles, as well as talking to the ECU on the Kia.
Although Soul EV Spy sees the dongle, and says it is connecting every (default) 3 seconds, the dongle only shows the power light - there is no flicker of the BT light. And Soul EV Spy reports nothing for the Kia.
Vehicle is powered on.
Did I miss an obvious step somewhere?
Any help gratefully received.

ksoul2084
Posts: 99
Joined: Thu May 16, 2019 10:48 am

Re: Soul EV Spy Questions and Answers

Wed Jan 15, 2020 7:47 am

I think I discovered that Soul EV Spy doesn't handle negative temperatures properly.

Yesterday it was -33c here and when I checked my battery pack temperatures they all read 253.0, 247.0, and like that. When I rechecked them after driving about 20 mins a couple had crept above zero and read 3.0 which looked correct.

Same thing with the BMS screen, all the temps were 253, 251, etc. I assume because they were below zero.

The outside temp value was correct, however.

gday
Posts: 61
Joined: Mon Feb 25, 2019 7:03 am

Re: Soul EV Spy Questions and Answers

Sun Jan 26, 2020 1:15 pm

A wrinkle in using Soul EV Spy?

Hope someone has an answer to this issue.
I plugged everything in as normal and tried to connect but it went into a loop of connect/disconnecting. Tried it two days running with the same result.

Return to “Technical Discussions”