Error Message: "Cannot start engine... "

Kia Soul EV Forum

Help Support Kia Soul EV Forum:

This site may earn a commission from merchant affiliate links, including eBay, Amazon, and others.


Active member
May 17, 2017
A few days ago, a very strange thing happened.

While driving, our 2017 Soul EV generated a voice announcement saying that the "engine" (the term used in the announcement!) could not be started because of low battery. Keep in mind that this was while the "engine" was running perfectly and the car was being driven.

The message also appears visually on the AV display. It makes the display unusable because it fills the entire display. If I press "OK" to get rid of it, it just comes back after another audible announcement about a minute later. To avoid the continual announcements, we just have to leave the warning message remain on the screen, and put up with having no usable display.

Also, the scheduled charging is completely disabled. Cannot set any times. When we try, we enter the info, hit save, and are informed that the data has not been saved. No amount of waiting or retrying does any good.

The only way to charge is to push the button to disable scheduled charging, and go out at night (when the rates are low) and physically plug in the car at the time of desired charging. Then, go out again after midnight to unplug (to achieve the 80% level that Kia took away from us, and can now only be achieved by scheduling a start and end time that will result in 80%).

The strange thing is that the car KNOWS that the "engine" is running because:
1) We are driving and the car is actually operating on the highway;
2) The green "Ready Light" on the dashboard is illuminated [and no other warning indicators are lit up].

I have two photos. The first shows the error message that is displayed continuously after driving for about 1 minute. The second shows the actual dashboard of the OPERATING (i.e. car is actually being driven at the time) dashboard. It was taken at the same time as the first photo. I'd be delighted to post them, but don't seem to be able to. (Copy and paste of the photos does not seem to make them appear in this message. Might anyone suggest how to include photos?)

It is really weird. The car complains about being unable to start. Yet, not only has it started normally, it drives normally, and functions normally, except that this error message (audio and video) happens, and we cannot use scheduled charging.

Q: How can I eliminate the faulty error notifications, and how can I regain scheduled charging? And, what would even cause these weird symptoms?

Thank you for any comments.

David Grove
Juneau, Alaska
Thank you, notfred. (I am also not Fred! :) )

I will do the checking you suggest tonight, when I get home from work.

We have had issues with the 12v battery a few times in the past. I've had to manually recharge it or "jump it" a few times. In fact, we now carry one of those small, compact "jump starters" in the glove box-- just in case!.

(Jumping the 12v from another vehicle saved our bacon once before when the customer service agent's only fix was to have us ship the vehicle to Seattle [1000 miles South] for them to fix it, and then ship it back. We are in Alaska, about 1000 miles away from the nearest Kia dealer that handles the Kia electric models. Jumping a discharged 12v battery took less than a minute and instantly solved the problem.)

I'll get back with more info, later.

Thank you.

P.S. But, I just mention that it would appear that the 12v battery is working, since we can start the car with no problem whatsoever, and all the electronics, such as the AV display and dashboard electronics, windows, lights, etc., all work just fine.

Just some more "grist for the mill"...

When I press the "EV" button, no electrical information is available. It shows charge = 0%. All the other numeric data fields are filed with dashes. But, when I turn the car off, the charge percentage on the dashboard display shows the state of charge correctly. So, the car "knows" it is charged, and it operates as a charged vehicle is supposed to. But, the "AV side of things" thinks it is dead, and continually displays the "Cannot start engine, please connect charger" message, as well as the audio blaring out the same message, audibly.

Like it's schizophrenic. Half of it thinks it's dead, the other half thinks it's alive. Except for the warnings (which are annoying and prohibit use of the AV display for navigation or anything else because the warning message occupies the whole screen), and the lack of ability to use scheduled charge, it operates normally.


First, to respond to notfred's suggestion:
The voltage measured at the 12V aux battery before starting the car was 11.99V.
The voltage measured at the 12V aux battery after starting the car was 14.40V.

That tells me that the car started OK, and the normal charger for the aux battery is working.

But, notfred's question about the aux battery made me think. We had one or two prior situations in which things got really screwy and charge scheduling didn't work. After fooling around with the aux battery in those cases, I realized that one of the things I had done was to disconnect the negative terminal of the aux battery. Then, later reconnected it. That fixed the previous problems. It also reset a bunch of stuff on the dashboard. I figured it probably forced reboot of the computer.

So, after taking the measurements, I disconnected the negative terminal of the aux battery. Waited about 1 minute. Reconnected the negative battery terminal.


My bad. I immediately suspected hardware (because of the way the problem first manifested).

For totally unknown reasons, it was software, and a reboot fixed it.

Guess those Microsoft technicians know something after all!



Your 12V battery is low, it should be mid 13V with everything turned off (no lights on etc). The car looks to be charging it properly as it is mid 14V when the car is turned on.

I suspect that 12V battery has just enough voltage to turn on the car and start it charging from the main battery, but it is so low that it is causing issues with the computers in the car.

You should be able to get the 12V battery checked out at any mechanic, and I think some auto parts stores will check it as well. They should use a battery tester to see if it is still good and just needs charging, or if it is dying.
Thank you for the further comment,

I think I'll just replace it. It probably isn't well. It's been deeply discharged at least twice (and car batteries are not deep-cycle batteries).